The Moto-Messenger Garden Tractor Forum.

The Moto-Messenger Garden Tractor Forum.

Tractor of the week: December 5th Tyler Rowe With His Awesome Massey.
 
HomeHome  RegisterRegister  Log in  www.motomow.com  

Share | 
 

 1420 Cub Cadet Problem

View previous topic View next topic Go down 
AuthorMessage
Jared Olson for SO IL
Admin
avatar

Posts : 1013
Join date : 2009-05-26
Age : 23

PostSubject: 1420 Cub Cadet Problem   Fri 29 May 2009, 2:51 pm

Ok i been try to get the old Cadet runnin. I put gas in the carb she fired right up. So i took the tank off to clean it and now i have no electrical at all. Every once in awhile i turn it over and it clicks but it doesnt click everytime its turned over. Its not the battery. Could it be the solenoid?
Back to top Go down
poncho62
Post Addict
avatar

Posts : 471
Join date : 2009-03-13
Age : 65
Location : Hanover, Ont, Canada

PostSubject: Re: 1420 Cub Cadet Problem   Fri 29 May 2009, 8:02 pm

If the problem comes and goes, I would be looking for a loose or corroded connection somewhere in the wiring. I was working on one yesterday,, the connections were so rusty that they weren't making contact....took them apart and cleaned them up.....and away she goes.
Back to top Go down
johnboggs21
Moderator
avatar

Posts : 1123
Join date : 2009-02-24
Age : 24
Location : michigan

PostSubject: Re: 1420 Cub Cadet Problem   Fri 29 May 2009, 11:11 pm

If you get a click try taking a screwdriver and jumping power across the solenoid.
Back to top Go down
johnboggs21
Moderator
avatar

Posts : 1123
Join date : 2009-02-24
Age : 24
Location : michigan

PostSubject: Re: 1420 Cub Cadet Problem   Fri 29 May 2009, 11:12 pm

Ooops just reread this thing and saw that you had it running and that wasnt the problem lol!

about 90% of electrical problems is a bad connection(s)
Back to top Go down
Jared Olson for SO IL
Admin
avatar

Posts : 1013
Join date : 2009-05-26
Age : 23

PostSubject: Re: 1420 Cub Cadet Problem   Fri 04 Jun 2010, 2:01 am

bump
Back to top Go down
tracktor312
Posted on by 1K
avatar

Posts : 1226
Join date : 2009-03-02
Age : 50
Location : MA

PostSubject: Re: 1420 Cub Cadet Problem   Fri 04 Jun 2010, 1:23 pm

You say you turn it over and it clicks??? what do you mean when you turn the key it just clicks?? or when it is turning over it sometimes starts ! If it just clicks sounds like poncho 62 is right dirty/bad connections clean all on switch and solenoid and make sure all grounds are clean!
Back to top Go down
Jared Olson for SO IL
Admin
avatar

Posts : 1013
Join date : 2009-05-26
Age : 23

PostSubject: Re: 1420 Cub Cadet Problem   Fri 04 Jun 2010, 1:42 pm

most the time it dont even click its like theres not a battery
Back to top Go down
tracktor312
Posted on by 1K
avatar

Posts : 1226
Join date : 2009-03-02
Age : 50
Location : MA

PostSubject: Re: 1420 Cub Cadet Problem   Fri 04 Jun 2010, 3:12 pm

certainly sounds like bad connections
Back to top Go down
Guest
Guest



PostSubject: Re: 1420 Cub Cadet Problem   Sat 05 Jun 2010, 10:11 pm

Sounds like my cub. had to jump it accross the solenoid to start it all winter then I crawled under it and put the wire back on the safety switch. Sometimes it would work and when it wouldnt I could stomp my foot and it would start till the wire finally fell off. Laughing
Back to top Go down
Jared Olson for SO IL
Admin
avatar

Posts : 1013
Join date : 2009-05-26
Age : 23

PostSubject: Re: 1420 Cub Cadet Problem   Sun 06 Jun 2010, 12:18 am

JD wrote:
Sounds like my cub. had to jump it accross the solenoid to start it all winter then I crawled under it and put the wire back on the safety switch. Sometimes it would work and when it wouldnt I could stomp my foot and it would start till the wire finally fell off. Laughing



so wat are u sayin wat wrong wit mine lol
Back to top Go down
Guest
Guest



PostSubject: Re: 1420 Cub Cadet Problem   Sun 06 Jun 2010, 12:20 am

lol!
Back to top Go down
Jared Olson for SO IL
Admin
avatar

Posts : 1013
Join date : 2009-05-26
Age : 23

PostSubject: Re: 1420 Cub Cadet Problem   Sun 06 Jun 2010, 12:21 am

JD wrote:
lol!

some help lol
Back to top Go down
Guest
Guest



PostSubject: Re: 1420 Cub Cadet Problem   Sun 06 Jun 2010, 12:39 am

About as good as my help gets. I can feed you a line of BS if you want. Ok, when you took the tank off and dumped the gas out you might have spilled to many electrodes this in turn will cause a no start problem. You need to get about 10 or 12 9 volt batteries and put them in your moms blender, take the juice from the 9 volt batteries and pour it in the gas tank and it should start right up. If it doesnt start you may have to repete everything I just told you up to 5 more times then it's a sure thing.
I recomend using Duracell. You can get up to a 45 horse gain with them. Anymore problems let me know, I'll help all I can.
Back to top Go down
tracktor312
Posted on by 1K
avatar

Posts : 1226
Join date : 2009-03-02
Age : 50
Location : MA

PostSubject: Re: 1420 Cub Cadet Problem   Sun 06 Jun 2010, 11:03 am

you need to be real careful with duracell's the copper top is disimiliar metal and reacts with the dufilator valve in bad ways !!! you should have told him about that!!
Back to top Go down
Guest
Guest



PostSubject: Re: 1420 Cub Cadet Problem   Sun 06 Jun 2010, 1:51 pm

tracktor312 wrote:
you need to be real careful with duracell's the copper top is disimiliar metal and reacts with the dufilator valve in bad ways !!! you should have told him about that!!

Knew I was forgetting something.
Back to top Go down
Sponsored content




PostSubject: Re: 1420 Cub Cadet Problem   

Back to top Go down
 
1420 Cub Cadet Problem
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Trunk Lid Release Problem
» K100 starting problem
» Rear Hatch Problem
» Canada's Cadet Men's Team Off To Mexico
» Electronic distributor install problem

Permissions in this forum:You cannot reply to topics in this forum
The Moto-Messenger Garden Tractor Forum. :: General Forums :: General Discussion-
Jump to: